Google+ Followers

Thursday, April 5, 2012

Haven't we come a long way in ten years of internet

This is a view of what happened ten years ago, and we are haying trouble with our internet?

Internet has dropped.

unable to reach ISP.

Support supplies a mobile number, --> msg bank

regionalconnect site is up

www.dingoblue.net.au seems to be down.

not real convienent at the moment.

anyone else having problems?

reference: whrl.pl/RbQjNo
posted 2009-May-9, 12pm AEST
User #287549 8 posts
Forum Regular

Yep,

It's a little discouraging seeing as I only just joined up with them.
I'm getting a little buyer's remorse.

Does this happen often with these guys?

reference: whrl.pl/RbQkdi
posted 2009-May-9, 3pm AEST
User #83457 1039 posts
Whirlpool Enthusiast

well i have only just signed up too. not looking too good

dingoblue site is up now.

let me check, oooh green light on the modem now..

yeah! so is the internets!!

damn it no its no worky, green light on the modem though,

let me reboot main PC.

waits....nope

damn it!

edit: Ok works now with Open DNS

reference: whrl.pl/RbQkJ1
posted 2009-May-9, 6pm AEST
edited 2009-May-10, 12am AEST
User #287549 8 posts
Forum Regular

On their site it says there was a power outage in sydney where their servers are located. Hoping this was a one off.

reference: whrl.pl/RbQkRi
posted 2009-May-9, 7pm AEST
User #275600 20 posts
ISP Representative

Hi Guys

We have all our servers located in row 11. :-(

DINGOBLUE ALERT NOTIFICATION: 2009/2

SERVICE PROBLEM: ALL SERVICES

Window : START 11:57 9/5/09 RESTORED 18:53 9/5/09
Event :

Affected Services : ALL DINGOBLUE SERVICES

Message:
Dingo Blue Network Operations, wishes to inform customers that all services have experienced a severe total outage today due to a power failure in the equinix data centre mascot.

All cabinets in row 11 lost power at around miday Services where restored in full by 18:53

Thankyou

Regards

Steve
Proprietor
Dingo Blue

reference: whrl.pl/RbQlqk
posted 2009-May-9, 10pm AEST
edited 2009-May-9, 10pm AEST
User #287549 8 posts
Forum Regular

I'm getting REALLY dodgy connections of late. I have no connection about as often as I do have a connection and when I do it's really slow.

I know it says they have a damaged switch at the server site but there is no listed outages at the moment. I was kinda hoping to rely on this ISP for a constant stream of data, what with it being unlimited. Consistency in the speed I'm not too worried about, actually maintaining a connection though...

reference: whrl.pl/RbQ1re
posted 2009-May-20, 8pm AEST
User #275600 20 posts
ISP Representative

DrBoon

We identified the problem and it should now be resolved. It was due to a numbr of things

(a) our remote hands incorrectly reconnected ethernet leads to a piece of equipment by accident
(b) we had a wierd udp problem appear. On advice of the hardware supplier, we performed a cold reboot of all the equipment late yesterday

The later appears to have solved the problem with the upd and the remote hands correctly connected the equipment once it was identified. If it hasnt please contact the service desk as you may have another problem

Thanks

Steve
Proprietor
Dingo Blue

reference: whrl.pl/RbQ2nR
posted 2009-May-21, 7am AEST
edited 2009-May-21, 7am AEST
User #287549 8 posts
Forum Regular

It's been fine since. Thanks for the updates.
I have to say I really appreciate your attention to customer service.

reference: whrl.pl/RbRgjl
posted 2009-May-25, 9am AEST
User #41008 6554 posts
Whirlpool Forums Addict

The other Dr has been having trouble again
/forum-replies.cfm?t=1208024

reference: whrl.pl/RbRh8m
posted 2009-May-25, 6pm AEST
User #83457 1039 posts
Whirlpool Enthusiast

quite annoying, some websites very slow unable to play on most game servers..
wont connect with a ping of 16680 when it does get a response.

Think its a melbourne problem, uncertain where it lies. Tracerts seem ok although they do take a while with pauses between hops. but ms seems ok. which is strange..

1 1 ms <1 ms <1 ms 192.168.1.1
2 30 ms 29 ms 29 ms syd-eq-lns2-adsl.regionalconnect.com.au [125.168
.255.155]
3 29 ms 29 ms 30 ms cis-syd-eq-bd1.regionalconnect.com.au [202.47.11
2.1]
4 30 ms 29 ms 29 ms 125.168.255.125
5 31 ms 31 ms 31 ms vlan474.12rcc76fb.optus.net.au [59.154.15.65]
6 31 ms 31 ms 31 ms gigabitethernet4-3.ken12.sydney.telstra.net [139
.130.2.65]
7 32 ms 33 ms 32 ms TenGigE0-1-0-2.ken-core4.Sydney.telstra.net [203
.50.20.1]
8 45 ms 44 ms 44 ms Bundle-POS1.win-core1.Melbourne.telstra.net [203
.50.6.22]
9 46 ms 45 ms 45 ms TenGigabitEthernet8-1.exi2.Melbourne.telstra.net
[203.50.80.154]
10 45 ms 46 ms 44 ms telstr478.lnk.telstra.net [139.130.43.102]
11 45 ms 46 ms 52 ms 144.140.178.5
12 * * * Request timed out.
13 * * * Request timed out.
14 47 ms 46 ms 45 ms games107.gamearena.com.au [144.140.154.115]

Trace complete.

would of thought it would be resolved by now.
I think sydney servers seem to be ok

so is it the return path maybe..?

reference: whrl.pl/RbRik0
posted 2009-May-25, 7pm AEST
edited 2009-May-25, 7pm AEST
User #83457 1039 posts
Whirlpool Enthusiast

sent an SMS to AH support, got a call back, spent a while on the phone with Tech. sorted a few problems out. my router doing something and a change on their end caused some dramas. unsure of exact details and lingo. Can reach gameservers now so happy days again

reference: whrl.pl/RbRiKr
posted 2009-May-25, 8pm AEST
edited 2009-May-25, 8pm AEST
User #32581 5365 posts
Whirlpool Forums Addict

im considering joining this isp so id just like to know( other than the reported issues above) what is your overall opinion of this isp...i dont do gaming but i do want a 24/7 service and something with better than what im using now which is(internode) 256/128.
im looking at the 1500/256 plan..if it was somewhere between 500(at worst) and 1500 id be happy.
i use ftp not p2p

No comments:

Post a Comment